MOODLE Payfast plugin compatible Moodle 3.9

Platform: Moodle 3.9+

Plugin: Payfast gateway plugin

Currently this plugin is available from Payfast, but only compatible to Moodle 3.8.

Issue: Plugin accepts the payment through the Payfast gateway, but don’t enroll the student after the transaction.

This bug in the plugin was fixed by an Moodle Developer privately. We do not sell the plugin, but you able to get the Payfast plugin that is compatible with Moodle 3.9.

Time post, Payfast still haven’t updated the plugin on their site.

Click here to purchase this plugin.